Nieuws Foutmelding bij automatische update naar WordPress 6.1

Nieuws

Foutmelding bij automatische update naar WordPress 6.1

Geplaatst op: 03-11-2022

Ervaar je sinds kort problemen met je WordPress-website? En heb je automatische updates ingeschakeld? Dan is er mogelijk een fout ontstaan bij de automatische update naar WordPress 6.1. In dit bericht lees je hoe je deze fout herkent en verhelpt.

Om welke fout gaat het?

Het probleem doet zich voor bij WordPress-installaties die door WordPress automatisch zijn geüpdatet van versie 6.0 naar versie 6.1. Je herkent het probleem als volgt:

  • Jouw WordPress-site geeft een 500-error of toont de melding 'Er heeft zich een kritieke fout voorgedaan op deze site'.
  • Je kunt sinds kort niet meer inloggen op jouw WordPress-omgeving.
  • Je hebt eerder automatische updates ingeschakeld via WordPress.

Het probleem oplossen

Je kunt het probleem oplossen door de update handmatig uit te voeren. Lees in onze handleiding hoe je dit het best aanpakt.

Meer nieuws van Hostnet

Nieuw: Bouw je eigen webshop

Een eigen webshop bouwen, zonder ervaring. Maak keuze uit ruim 100 verschillende templates en sleep je shop in elkaar met de simpele drag-and-drop-sitebuilder.

Openingstijden rondom de feestdagen

Rondom de feestdagen heeft onze Klantenservice aangepaste openingstijden. Bekijk de tijden in dit nieuwsbericht.

Waarschuwing voor kwetsbaarheid in OpenSSL-software

Er is een kwetsbaarheid gevonden in OpenSSL. Heb je een Unmanaged VPS bij Hostnet? Lees dit bericht dan goed.

Onze Klantenservice heeft nieuwe openingstijden

Vanaf maandag 19 september heeft onze Klantenservice nieuwe openingstijden. Lees in dit bericht op welke tijden je ons voortaan kunt bereiken.